The impact of this issue is no longer being observed, and service has remained stable for a sustained period. This incident is considered resolved and is now closed. Permanent corrective actions are still in progress. We will continue working to prevent recurrence.
Posted Jun 16, 2026 - 06:35 UTC
Monitoring
While the root cause of the issue has not yet been fully determined, a workaround has been implemented, and the issue has not been observed since its application. As the system has remained stable with no impact observed, the status has been moved to Monitoring.
We will continue to closely monitor the system and conduct further investigation, including detailed analysis of the underlying cause to prevent recurrence.
Further updates will be provided as necessary. Thank you for your understanding.
Posted Jun 02, 2026 - 14:09 UTC
Update
The impact has been mitigated through a workaround. We will continue to monitor the situation while working on a permanent fix.
Posted Jun 01, 2026 - 08:01 UTC
Identified
We have identified the cause of this issue. We are currently working on mitigation and recovery.
Posted Jun 01, 2026 - 02:58 UTC
Investigating
We're experiencing an elevated level of timeout errors and are currently looking into the issue. Updates will follow on this channel.
Posted May 31, 2026 - 11:22 UTC
This incident affected: Device Management UI (EU).