[RE/AP/NA/CA] Partial Degraded Service

Incident Report for Ricoh CloudStream DM

Identified

Incident Summary
In some environments, devices may appear as “No response” in CloudStream DM even though they are powered on.
When this occurs, configuration tasks may not run or may be delayed. This issue happens when the device operation panel enters sleep mode.

Root Cause
This issue is caused by a sleep mode handling defect in specific versions of the CloudStream DM Agent, which prevents proper communication between the device and CloudStream.

Resolution
• Affected versions: CloudStream DM Agent v1.8.0 and v1.8.2
• Fix: The issue will be resolved in CloudStream DM Agent v1.8.3
Updates will be provided on this status page as they become available.
Posted Mar 04, 2026 - 00:43 UTC
This incident affects: Device Management UI (EU), Device Management UI (AP), Device Management UI (NA), and Device Management UI (CA).