Service Stability Status For more than 4 consecutive weeks, no instances of unstable device communication caused by client certificate handling have been observed in the EU production environment. With the temporary operational measures and ongoing monitoring in place, the service continues to maintain a stable state.
Validation Progress As part of validating the effectiveness of the permanent fix, we are conducting verification from the following perspectives: - Stability of client certificate forwarding under high connection volumes - No adverse impact on device communication, monitoring functionality, or DM task execution These validations have now entered the final confirmation phase, with the goal of ensuring safe deployment to the production environment.
Next Update Once validation is complete and a determination can be made regarding deployment to the production environment, we will provide an update on this status page.
Posted Mar 06, 2026 - 15:12 UTC
Update
Service Stability Status Over the past 14 consecutive days, we have not observed any instances of unstable device communication related to client certificate handling in the EU production environment. While work toward deploying the permanent fix is ongoing, the current service state remains stable, and no widespread recurrence has been detected in day-to-day operations. We continue proactive monitoring and validation to ensure that this stability is maintained.
Background and Ongoing Work This issue was caused by the way client certificates were handled when traffic passed through the load balancer (ingress) of the cloud environment under high connection volumes in the EU environment. Through investigation and evaluation, we have confirmed that replacing the load balancer (ingress) component responsible for client certificate handling is an effective approach to resolving this behavior at its root. Because this issue manifests only at scale, validating the fix requires extended testing with a large number of simulated devices. Our focus is on ensuring that the load balancer (ingress) replacement provides sustained stability without introducing regressions.
Next Steps We are currently validating the load balancer (ingress) replacement configuration that has demonstrated stable behavior in our evaluation environment. Before deploying this change to production, we are expanding test coverage to confirm: - stable and correct client certificate forwarding - no regression in device communication, monitoring, or task execution
We will update this status page once these validations reach a clear conclusion, including confirmation of deployment readiness.
Posted Feb 20, 2026 - 10:23 UTC
Update
No instances of unstable device communication have been observed in EU production environment during this week. Monitoring and verification toward a permanent fix are ongoing.
Posted Feb 13, 2026 - 05:49 UTC
Update
We apologize that some functions may not operate as expected due to the ongoing incident. Device communication may become unstable, leading to “No response” status, DM tasks not executing, and synchronization failures between the PS site and device information. As a temporary measure, we are restarting affected processes when errors occur to restore service stability. We will share further updates as soon as a permanent fix is prepared.
Posted Feb 06, 2026 - 04:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2026 - 06:01 UTC
Identified
We are currently implementing additional countermeasures to address the root cause and testing their effectiveness. As soon as a concrete countermeasure is finalized, we will promptly provide an additional update to customers.
Posted Jan 30, 2026 - 06:00 UTC
Investigating
Incident Summary: We have confirmed an issue where communication with devices has become unstable, causing devices to transition to a “No response” status, DM tasks not being executed, or synchronization between the PS site and device information failing.
Root Cause: We have identified the root cause of the issue as improper handling of client certificates when traffic passes through the load balancer (ingress), which resulted in certificate errors and intermittent failures in establishing communication with the cloud under high connection volumes.
Resolution: Based on the root cause analysis, we are proceeding with a replacement of the load balancer (ingress) component responsible for client certificate handling. This change is expected to fundamentally resolve the issue. Until deployment is completed, we continue to restart affected processes upon detection of certificate errors to promote recovery and minimize impact.